CloudMounter 1.0 aren't function-able

Please check the installation file, it's broken.

@rayyung said in CloudMounter 1.0 aren't function-able:

Please check the installation file, it's broken.

Works fine here:0_1472778804208_Screen Shot 2016-09-02 at 10.39.55 am.png
0_1472778814999_Screen Shot 2016-09-02 at 10.40.59 am.png

Check you Mac's Security & Privacy Settings and try downloading through google chrome from macupload.

Log in to reply

Looks like your connection to Cmacapps Forum was lost, please wait while we try to reconnect.