Parallels 12 problem not active



  • Having a issue installing Parallels 12. I go to install and it says This copy is not currently active. I used the remove tool to remove previous version as well as deleted license.xml and still no luck. I can reinstall 11 just fine, but for some reason cannot get version 12 to activate the license. El Capitan OS.


  • administrators

    Hmm the only thing I can mention is what you have already done:

    If you install and when you first start you will see a window "About activation ..." should do the following:

    • Shut down the program entirely
    • remove licenses.xml file in the following path:
      /Library/Preferences/Parallels/licenses.xml

    p.s usually this happens when previously it installed a trial version of the program



  • I removed the the license xml but that didn't help. It tries to start, then just closes. If i look at the about while it's trying to load, it says this copy is not activated. I am running your previous version of 11.2 so no trial version , and the 11 version is running okay. It appears to be just on this one particular computer as it installed one on another mac running your prevision 11.2 as well. Been driving me crazy as apparently something is keeping it from pointing to the appropriate license. When I remove it and go to reinstall it, it never places a new license back in as it shows as it is not activated.



  • And now the craziest thing just happened. I tried to install again. It did the same thing, it crashed. Then I tried to restart it, and it loaded up. However, it gave me some technical crash report. I then closed it to try and start it again and then got the not activated error. Scratching my head with this one.


  • administrators

    Sorry I can't be much help :(

    I left my Parallels 11 alone and just ran the Parallels 12 installer and let it update 11 without any issues.



  • No worries, I continued to leave it running and it miraculously fixed on its own. Thank you for this!!


Log in to reply
 

Looks like your connection to Cmacapps Forum was lost, please wait while we try to reconnect.