iFlicks

iFlicks from version 2.4.4 is giving an error that the file "is damaged and can't be opened. You should move it to the Trash."

I've tried this fro 2.4.4
2.4.5 and
2.4.6
all with the same error

@dp19 Put the latest version in your Applications Folder and run the below command in Terminal

sudo xattr -rd com.apple.quarantine /Applications/iFlicks\ 2.app

Try open iFlicks again and it should work.

thanks for the reply - but no dice, here is the error window...

0_1485285840546_Screen Shot 2017-01-24 at 4.23.26 pm.png

@dp19 Are you on macOS Sierra?

What happens after you run this in Terminal

sudo spctl --master-disable

@admin it's not a gatekeeper problem. Other apps I have including iFlicks 2.4.3 load fine when still using gatekeeper 9Right click ctrl open).

Anything else I can do to help.

For what its worth I noticed the same thing when I tried iMazing and iExplorer - but as i didn't really care that much about those apps I didn't bother coming to the forums.

@dp19 Yea weird works fine for me I use this app every 2nd day almost lol it's pretty damn good If you can afford it I would suggest buying it ;)

But for now try downloading it again here is a google drive link:

https://drive.google.com/open?id=0B6n1T66vJBK1QTM2aVF6WldJRjg

Try also downloading from a different browser like google chrome.

let me know your results.

Cheers

Log in to reply

Looks like your connection to Cmacapps Forum was lost, please wait while we try to reconnect.