I can find 6.0 version, but this one has bug on new Sierra 10.12.4